MSP Remote Monitoring & Management

Support Arcserve UDP v6.5 in the backup check

The backup check of the dashboard is only supporting Arcserve up to Version 6 at the moment with version 6.5 the agent seems to be unable to recognize any of the backup jobs.

This software has been released for quite some time now so it would be a great addition to the check.


Thank you for your consideration.


Idea No. 2255